PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 4 su 4

Discussione:
microfono non va

  1. #1
    Enrico Cioffi non  è collegato Junior Member
    Registrato dal
    Jun 2020
    Messaggi
    2

    microfono non va

    Buongiorno a tutti e complimenti per il forum
    Vorrei chiedere
    Ho un notebook Compaq cq 60 el 103..ho istallato win 10
    funziona tutto perfettamente ma non mi fa funzionare il mic integrato che uso per lo smart working
    ho provato vari drivers ma una volta ha funzionato ..e non ricordo quali presi.
    Avete qualche consiglio.. i driver di win 10 mi fa andare l'audio ma non il mic e non mi vanno neanche i connettori esterni cuffie e mic sul frontale
    Altri mi fanno andare i connettori ma non quello integrato
    Win mette i conexant smart audio 221 ma non vanno bene
    Grazie

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,874
    Inserimenti blog
    2
    Mi pare strano che abbia funzionato l'audio con windows 10, dato che è parecchio vecchiotto il notebook, allega un report con Aida64 e vediamo di capire se possiamo aiutarti

  4. #3
    Enrico Cioffi non  è collegato Junior Member
    Registrato dal
    Jun 2020
    Messaggi
    2
    Quote Originariamente inviato da Wolly Visualizza il messaggio
    Mi pare strano che abbia funzionato l'audio con windows 10, dato che è parecchio vecchiotto il notebook, allega un report con Aida64 e vediamo di capire se possiamo aiutarti
    buonasera
    Non so usare aida.. ora mi ci metto,
    e' tipo SIW?
    L'audio funziona ..ho tolto il t3220 cpu e messo il P8600.. va una meraviglia con la ssd
    solo il mic..lo so e' vecchiotto, hai ragione
    Una cosa .. ma per cambiare driver audio devo disistallare i precedenti?
    Grazie di tutto..

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  6. #4
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,874
    Inserimenti blog
    2
    Si devi disinstallare i vecchi riavviare e mettere i nuovi.Per il report sotto la mia firma c'è la guida per farlo

Discussioni simili

  1. Problema microfono
    Da claudios nel forum Miscellanea Hardware
    Risposte: 1
    Ultimo messaggio: 24th February 2010, 00:25
  2. microfono silenzioso
    Da giurinelli nel forum Schede Audio
    Risposte: 1
    Ultimo messaggio: 15th December 2009, 02:17
  3. driver microfono...
    Da 1nF3rNu5 nel forum Ricerca Driver
    Risposte: 6
    Ultimo messaggio: 24th September 2008, 15:04
  4. Problelma Col Microfono
    Da Black Luster Soldier nel forum Schede Audio
    Risposte: 1
    Ultimo messaggio: 24th April 2008, 19:02
  5. microfono
    Da maria75 nel forum Schede Audio
    Risposte: 13
    Ultimo messaggio: 15th July 2006, 12:51

Visitatori hanno trovato questa pagina cercando

Nobody landed on this page from a search engine, yet!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google