PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 7 su 7
  1. #1
    Francesco Santa non  è collegato Junior Member
    Registrato dal
    Jan 2016
    Messaggi
    4

    Problema con sitecom x4 n300 di connessione

    Ciao a tutti , io possiedo il sitevom x4 n300 da circa 2 anni con teletu ,il mio problema è il solito triangolino giallo sulla rete che non mi fa navigare su internet ne con il cavo ethernet ne con il wi-fi . Non so che fare ho seguito le istruzioni che dicevano di spegnere il modem e riaccenderlo dopo 10 secondi ma niente , il telefono pero funziona . Cosa devo fare?

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,740
    Inserimenti blog
    2

  4. #3
    Francesco Santa non  è collegato Junior Member
    Registrato dal
    Jan 2016
    Messaggi
    4
    Nono ho Windows 7

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  6. #4
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,740
    Inserimenti blog
    2

  7. #5
    Francesco Santa non  è collegato Junior Member
    Registrato dal
    Jan 2016
    Messaggi
    4
    Non lo so . Come posso vederlo?

  8. #6
    Francesco Santa non  è collegato Junior Member
    Registrato dal
    Jan 2016
    Messaggi
    4
    Quando ho detto che il telefono funzionava non intendevo lo smartphone con il wi-fi ma intendevo il telefono fisso nel senso che la linea telefonica funziona.

  9. #7
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,740
    Inserimenti blog
    2
    Quote Originariamente inviato da Francesco Santa Visualizza il messaggio
    Non lo so . Come posso vederlo?
    entri nel modem e verifichi in status quale firmware è installato

Discussioni simili

  1. Problema Sitecom n300
    Da zeldian nel forum Componenti per Networking
    Risposte: 13
    Ultimo messaggio: 22nd December 2016, 20:44
  2. Problema con installazione del wi-fi range extender sitecom n300
    Da AleNaro nel forum Componenti per Networking
    Risposte: 1
    Ultimo messaggio: 27th April 2015, 10:27
  3. Problema Sitecom Range Extender n300
    Da giovanni25 nel forum Reti WI-FI
    Risposte: 28
    Ultimo messaggio: 10th December 2014, 17:31
  4. Problema Sitecom Wifi Range Extender N300
    Da matemba nel forum Componenti per Networking
    Risposte: 4
    Ultimo messaggio: 3rd July 2014, 08:49
  5. Problema con Sitecom extender range n300 WL330
    Da Pippo54 nel forum Reti WI-FI
    Risposte: 2
    Ultimo messaggio: 31st July 2013, 10:46

Visitatori hanno trovato questa pagina cercando

opinione sitecom x4 n300

sitecom x4 n300 teletu

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google