PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 8 su 8
  1. #1
    emanl non  è collegato Junior Member
    Registrato dal
    Apr 2009
    Messaggi
    4

    Sitecom WL-606 modem/router wifi + tele2... Non ne esco più

    Salve ragazzi, nonostante volessi evitare di postare mi vedo costretto a farlo, sto tentando da ore di far funzionare questa diavoleria con la connessione tele2 della mia ragazza che, condividendo l'appartamento con un'altra persona si è dovuta comprare un modem/router per poterne usufruire contemporaneamente. Visto che sono l'unico che capisce (poco) di computer ho tentato spendendo ore di far funzionare questo attrezzo infernale ma non riesco... Il computer si collega correttamente alla rete creata dal router ma non effettua la connessione dopo svariati tentativi, nel senso che non si collega al provider e di conseguenza non rende possibile la navigazione.... Il log è abbastanza chiaro, sembra che tenti all'infinito di connettersi andando continuamente in time-out... Ho reperito i parametri necessari per connettersi a tele2 ma il software di gestione di questo router non permette in alcun modo di impostare tali parametri, e il "wizard" che propone non mi da la possibilità di usare nessun protocollo se non PPPoA quando nella lista che ho scaricato io con le impostazioni c'è scritto che richiede PPPoE per una config modem/router....

    08/01/2003 00:05:06 If(ATM1) PPP fail : Timeout in LCP negotiation
    08/01/2003 00:05:05 If(ATM1) PPP-LCP negotiation timeout
    08/01/2003 00:04:18 If(ATM1) start PPP
    08/01/2003 00:04:13 ADSL Media Up !
    08/01/2003 00:03:57 sending ACK to 192.168.0.100
    08/01/2003 00:03:57 sending OFFER to 192.168.0.100
    08/01/2003 00:03:53 sending OFFER to 192.168.0.100

    questo è il log appena finito il wizard, dopodichè si ripetono all'infinito le prime 3 righe... La cosa che mi preoccupa è questa pagina "internet" che riporta i seguenti parametri dopo che il wizard è stato fatto avviare:

    "Osservare lo stato del collegamento Internet corrente e le informazioni correlate"

    Ottieni protocollo IP PPPoA
    Indirizzo IP 0.0.0.0
    Maschera di sottorete 0.0.0.0
    Gateway predefinito 0.0.0.0
    Indirizzo MAC 00-0C-F6-4F-D2-D4
    DNS principale 0.0.0.0
    DNS secondario 0.0.0.0

    al primo tentativo di connessione la maschera di sottorete è sostituita ocn un 255.255.255.255 al posto dello 0 finale... Non ho idea di come settare nè i due dns segnati nella lista nè tantomeno altri parametri come protocollo (visto che nel wizard posso selezionare solo PPPoA), o incapsulamento o protocollo di autenticazione... C'è gente che riesce a connettersi con questo stesso modem/router a tele2 senza problemi ma non capisco come...
    Ho provato a far funzionare questo aggeggio sia dal portatile della mia ragazza che ha windows vista, sia dal mio macbook pro... niente da fare.... Cosa sto sbagliando?

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di ceccus
    ceccus non  è collegato Amministratore
    Registrato dal
    May 2004
    residenza
    Siena
    Messaggi
    30,816
    Salve,
    Ma alla pagina iniziale del Router, ci arrivi ??? Perchè ciò che hai scritto te ...

    Ho reperito i parametri necessari per connettersi a tele2 ma il software di gestione di questo router non permette in alcun modo di impostare tali parametri, ...
    A cosa ti riferisci ?

    Ciao !!
    -- Ceccus Staff PCTrio.com --

    Facebook PcTrio CLICCA "MI PIACE"

  4. #3
    emanl non  è collegato Junior Member
    Registrato dal
    Apr 2009
    Messaggi
    4
    ovvio che ci arrivo... i parametri di tele2 li ho presi da questo sito. Ma dall "homepage" di impostazione del router non posso impostarli. Nessuno ha questo modem/router?

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  6. #4
    emanl non  è collegato Junior Member
    Registrato dal
    Apr 2009
    Messaggi
    4
    per essere più chiaro se non si è capito, tutte quelle cose che ho incollato vengono proprio dalla pagina del browser corrispondente alla configurazione del modem, chi lo ha mai usato sa che ci sono svariate tab dalle quali si possono vedere le impostazioni attuali del modem, il problema è che non esiste alcun modo di impostare i dati relativi a server dns primario e secondario sulla pagina del router, così come non mi è stato possibile inserire il protocollo PPPoE. Gli unici campi compilabili nel "wizard" di connessione sono protocollo(solo PPPoA), username, password, tipo di connessione (sempre connesso, abilitato dal traffico, manuale con connessione, manuale con disconnessione, sessione precedente)... Non esiste la possibilità, in pratica, di configurare una connessione wan in maniera manuale... non so se mi spiego.

  7. #5
    L'avatar di ceccus
    ceccus non  è collegato Amministratore
    Registrato dal
    May 2004
    residenza
    Siena
    Messaggi
    30,816
    Salve,
    Screenshot della pagina di configurazione del Router lato WAN e lato LAN .. please.

    Ciao !!
    -- Ceccus Staff PCTrio.com --

    Facebook PcTrio CLICCA "MI PIACE"

  8. #6
    emanl non  è collegato Junior Member
    Registrato dal
    Apr 2009
    Messaggi
    4
    Guarda... ho provato a "risolvere" il problema in un'altra maniera... Sono andato da mediaworld e mi sono fatto cambiare il router, e ho preso un netgear wifi modem... All'inizio non funzionava nemmeno quello però ero riuscito a impostare tutte i dati richiesti per tele2... Dopo alcuni tentativi di connessione non andava... Ad un certo punto scocciatissimo ho staccato la spina del router e l'ho riattaccata... sono andato dillà a fumarmi una sigaretta... Torno e c'era la connessione.... Ha funzionato per un giorno.. il giorno dopo la mia ragazza ha acceso il suo computer, ha navigato qualche secondo e si è riscollegata la connessione... E oggi ancora sta così...

  9. #7
    L'avatar di ceccus
    ceccus non  è collegato Amministratore
    Registrato dal
    May 2004
    residenza
    Siena
    Messaggi
    30,816
    Salve,
    La richiesta è sempre la solita ... sarebbe meglio aprire un nuovo argomento, visto che il modem/router è cambiato e non è più quello dell' oggetto del thread ...

    Ciao !!
    -- Ceccus Staff PCTrio.com --

    Facebook PcTrio CLICCA "MI PIACE"

  10. #8
    jean non  è collegato Junior Member
    Registrato dal
    Apr 2010
    Messaggi
    1

    stesso router

    ciao ho il tuo stesso identico problema!!!

    ma non voglio arrendermi.

    FOSSI IN TE MI LEGGEREI PRIMA IL REGOLAMENTO DEL FORUM CHE HAI APPENA INFRANTO!!!!!
    Ultima modifica di Wolly; 8th April 2010 a 20:17 Motivo: Violazione art 10

LinkBacks (?)

  1. 11th March 2013, 17:26
  2. 11th March 2013, 17:11
  3. 11th March 2013, 17:04
  4. 4th July 2012, 07:45
  5. 15th February 2012, 21:06
  6. 4th February 2012, 19:18
  7. 8th January 2012, 19:19
  8. 5th January 2012, 17:04
  9. 19th December 2011, 16:42
  10. 8th December 2011, 07:38
  11. 28th November 2011, 11:54
  12. 9th November 2011, 08:31
  13. 6th November 2011, 00:14
  14. 25th October 2011, 15:10
  15. 29th September 2011, 16:50
  16. 26th August 2011, 00:01
  17. 16th August 2011, 11:31
  18. 30th June 2011, 16:08
  19. 8th June 2011, 12:44
  20. 5th June 2011, 07:28
  21. 2nd June 2011, 16:41
  22. 8th May 2011, 01:19
  23. 18th April 2011, 22:07
  24. 6th March 2011, 16:03
  25. 29th January 2011, 23:01
  26. 25th December 2010, 16:26
  27. 20th October 2010, 22:39
  28. 25th September 2010, 17:41
  29. 10th September 2010, 22:28
  30. 1st September 2010, 13:57
  31. 8th August 2010, 06:32
  32. 15th June 2010, 08:20
  33. 25th May 2010, 07:37

Discussioni simili

  1. Routing con modem-router wifi sitecom wl601
    Da mamboloco nel forum Reti
    Risposte: 4
    Ultimo messaggio: 29th January 2009, 08:38
  2. Help me modem router sitecom
    Da raptor63 nel forum Componenti per Networking
    Risposte: 5
    Ultimo messaggio: 4th April 2008, 09:59
  3. Problema Di Configurazione Router Sitecom Con Tele2
    Da joker88 nel forum Reti WI-FI
    Risposte: 0
    Ultimo messaggio: 1st April 2008, 15:24
  4. Risposte: 2
    Ultimo messaggio: 4th February 2008, 10:37
  5. Help me modem router sitecom
    Da raptor63 nel forum Componenti per Networking
    Risposte: 1
    Ultimo messaggio: 24th December 2007, 16:39

Visitatori hanno trovato questa pagina cercando

dns manuali su modem wl-606

sitecom wl-606 configurazione

router WL-606 teletu

sitecom wl-606 driver

wl 606 sitecom configurazione

configurazione modem sitecom wl606 per teltu

wl606 impostazioni wi-fi

modificare protocollo modem sitecom

protocollo ip pppoe router sitecom wl-606

driver sitecom wl-606

modem sitecom non funziona dopo aver staccato la spina

router sitecom wl 606 pppoa

configurare sitecom wl 606 pppoe

configurare manualmente modem sitecom wl-606

router WL-606 teletu nessun accesso a internet

mediaworld modem wifi sitecom wl 606

sitecom teletu password

impostazioni wifi sitecom wl 606

router sitecomwl-606con teletu

come cambiare protocollo da pppoa a pppoe sul router sitecon wl-606

dns manuali router sitecom wl-

come installare wl-606

router sitecom wl 606 pppoe

sitecom wl 606 pppoe

configurazione modem wireless teletu wl-606

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google