PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 2 su 2
  1. #1
    L'avatar di flah
    flah non  è collegato Esperto
    Registrato dal
    Jan 2008
    Messaggi
    369

    5.1 non funziona con nessun browser

    Ragazzi, rieccomi qui con il problema audio 5.1....non riesco a capire perche il mio impianto 5.1 della logitech abbinato con una scheda audio SupremeFX X-Fi uscita insieme alla scheda madre (asus rampage II extreme) non funzioni con internet.
    Per essere più precisi, non funziona ad esempio su youtube con i test 5.1 dedicati......adesso ho provato anche con infinity e con amazon prime video ma niente.
    Invece con un dvd(avatar) il 5.1 funziona benissimo......anche il test del 5.1 (prova) di windows 10 funziona.
    Il problema si presenta con tutti i browser che ho provato....chrome,edge,firefox,opera...niente da fare....
    Aggiungo che ho windows 10 64 bit

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di flah
    flah non  è collegato Esperto
    Registrato dal
    Jan 2008
    Messaggi
    369
    Ricordo che avevo lo stesso problema con chrome in windows 7, ma invece con internet explorer funzionava.
    Poi ho aggiornato a 10 ed il problema persiste su tutti i browser da me provati.....anche edge
    Ho appena effettuato una prova da microsf edge ad un sito che ha messo proprio la microsoft a disposizione ovvero: [Occorre essere registrati per visualizzare il link. ] e ammetto che funziona.....quindi cosa c'è che non va? Nei commenti su youtube leggo di persone che riescono a sentirlo in 5.1.... Può essere la scheda audio che non sia all'altezza?

Discussioni simili

  1. Risposte: 2
    Ultimo messaggio: 4th April 2014, 06:43
  2. Risposte: 3
    Ultimo messaggio: 27th August 2013, 10:43
  3. nessun tipo di audio in win 7
    Da universo nel forum Windows 7
    Risposte: 2
    Ultimo messaggio: 23rd February 2012, 19:46
  4. Help Il mio pc non emette più nessun suono.
    Da Giox nel forum Schede Audio
    Risposte: 26
    Ultimo messaggio: 11th February 2010, 17:35
  5. nessun audio
    Da marnic nel forum Schede Audio
    Risposte: 3
    Ultimo messaggio: 20th November 2009, 20:59

Visitatori hanno trovato questa pagina cercando

Nobody landed on this page from a search engine, yet!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google