PCTRIO - il portale del software gratuito
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 15 su 28
  1. #1
    bibbi non  è collegato Esperto
    Registrato dal
    May 2004
    residenza
    pavia
    Messaggi
    1,980

    FTp con IIS. Perchè non funziona????!!!!!

    NOn riesco a capire perchè pero' c'è poco da fare non funge!!
    Ho tentato oggi di configurarlo, pero' non c'è verso di farlo funzionare.
    Accedo dallo snap in di IIS, e dalla cartella SITO FTp predefinito creo una nuova cartella. E fin qui tutto ok. Dopo accedo alle proprietà del server ftp e lascio l'ìindirizzo ip del client come proposto, e la porta predefinita e anche qui tutto ok.
    Il problema secondo me si verifica nella scheda account di protezione.....
    Dopo aver selezionato CONSENTI CONNESSIONI ANONIME,
    mi viene richiesto di inserire nome utente e password e visto che non va avanti se non completo i campi, li completo e concludo la configurazione.
    La cartella è presente, ma non c'è verso di accedere a sto ftp server, nè dall'esterno della mia lan, ne dalla lan stessa. Provo a inserire L'ip del ftp e subito appare la richiesta di user name e password e pur inserendoli non li accetta!!!! ne consente l'accesso anonimo!!!! NOn capisco.
    Ho potuto accertare che il NAT e il firewall del router non c'entrano col problema, perchp dall'esterno della lan il client è raggiungiubile altrimenti non si arriverebbe alla richiesta di user e password.
    C'è un problema di permessi, ma non capisco perchè!!!!!
    Grazie

    NB. un ringraziamento particolare a Plex e Dinop che oggi hanno tentato di aiutarmi on line.
    Bibbi -- Staff PCTrio --

    Pentium IV° 3.0 northwood, Asus P4P800 Deluxe, Radeon 9600 128, 2 maxtor 200giga sata raid 0, 1 maxtor 80giga eide, creative audigy2 platinum, Skystar2, Dvd Rw drv 108, cdrw-dvd samsung.

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    residenza
    Mondo Pubblicitario
    Messaggi
    Molti
     
  3. #2
    L'avatar di ceccus
    ceccus non  è collegato Amministratore
    Registrato dal
    May 2004
    residenza
    Siena
    Messaggi
    30,816
    Salve,
    Sicuro di avere seguito questi passi ?

    [Occorre essere registrati per visualizzare il link. ]

    Anche se è per Win2000...in Win2003 ..si fa allo stesso modo...

    Ciao !!
    -- Ceccus Staff PCTrio.com --

    Facebook PcTrio CLICCA "MI PIACE"

  4. #3
    bibbi non  è collegato Esperto
    Registrato dal
    May 2004
    residenza
    pavia
    Messaggi
    1,980
    Ora leggo, comunque tenta sai il mio ip!!!
    Bibbi -- Staff PCTrio --

    Pentium IV° 3.0 northwood, Asus P4P800 Deluxe, Radeon 9600 128, 2 maxtor 200giga sata raid 0, 1 maxtor 80giga eide, creative audigy2 platinum, Skystar2, Dvd Rw drv 108, cdrw-dvd samsung.

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    residenza
    Mondo Pubblicitario
    Messaggi
    Molti
     
  6. #4
    L'avatar di ceccus
    ceccus non  è collegato Amministratore
    Registrato dal
    May 2004
    residenza
    Siena
    Messaggi
    30,816
    Salve,
    Mi chiede Username & Password.... la porta 21 viene attivata regolarmente... NON è consentito l' Utente Anonimo...e , tutto sommato, mi sembra corretto...

    Ciao !!
    -- Ceccus Staff PCTrio.com --

    Facebook PcTrio CLICCA "MI PIACE"

  7. #5
    bibbi non  è collegato Esperto
    Registrato dal
    May 2004
    residenza
    pavia
    Messaggi
    1,980
    Utente e password BIBBI, ma non entri lo stesso!!!!! e questo il problema io non voglio mettere utente e password ma se non metto nulla no va avanti!!!!
    Bibbi -- Staff PCTrio --

    Pentium IV° 3.0 northwood, Asus P4P800 Deluxe, Radeon 9600 128, 2 maxtor 200giga sata raid 0, 1 maxtor 80giga eide, creative audigy2 platinum, Skystar2, Dvd Rw drv 108, cdrw-dvd samsung.

  8. #6
    L'avatar di Plex
    Plex non  è collegato Esperto
    Registrato dal
    Mar 2002
    residenza
    Marsica!
    Messaggi
    1,531
    Ciao bibbi, ciao ragazzi, mi è venuto in mente, hai provato ad attivare l'account guest???
    CCNA CISCO® Certified, MCSA 2k3: Messaging (mai usato braindumps, non usarli neanche tu).

  9. #7
    bibbi non  è collegato Esperto
    Registrato dal
    May 2004
    residenza
    pavia
    Messaggi
    1,980
    Ho fatto esattamente come scritto nel link da te postato.....solo che devo aggiungere nome utente e password.
    Bibbi -- Staff PCTrio --

    Pentium IV° 3.0 northwood, Asus P4P800 Deluxe, Radeon 9600 128, 2 maxtor 200giga sata raid 0, 1 maxtor 80giga eide, creative audigy2 platinum, Skystar2, Dvd Rw drv 108, cdrw-dvd samsung.

  10. #8
    L'avatar di ceccus
    ceccus non  è collegato Amministratore
    Registrato dal
    May 2004
    residenza
    Siena
    Messaggi
    30,816
    Salve,
    Mah... ..l' utente BIBBI è conosciuto al sistema ?
    L' utente internet è IUSR_<nome macchina> ...che corrisponde a dire \"anonimo\"... devi avere fatto un bel po' di casino

    Ciao !!
    -- Ceccus Staff PCTrio.com --

    Facebook PcTrio CLICCA "MI PIACE"

  11. #9
    bibbi non  è collegato Esperto
    Registrato dal
    May 2004
    residenza
    pavia
    Messaggi
    1,980
    ciao plex....be lo faccio...........tento anche questo
    Bibbi -- Staff PCTrio --

    Pentium IV° 3.0 northwood, Asus P4P800 Deluxe, Radeon 9600 128, 2 maxtor 200giga sata raid 0, 1 maxtor 80giga eide, creative audigy2 platinum, Skystar2, Dvd Rw drv 108, cdrw-dvd samsung.

  12. #10
    bibbi non  è collegato Esperto
    Registrato dal
    May 2004
    residenza
    pavia
    Messaggi
    1,980
    Be casino non saprei non ho fatto praticamente nulla se non inserire nei campi dei dati....e i campi non sono poi cosi' tanti..............in efetti come user predefinito che il sistema mi propone c'è la stringa del nome macchina \\bibbi.....o provato anche quekllo ma non cera verso.....comunque adesso riprovo e vi dico....il nome predefinito.,
    Bibbi -- Staff PCTrio --

    Pentium IV° 3.0 northwood, Asus P4P800 Deluxe, Radeon 9600 128, 2 maxtor 200giga sata raid 0, 1 maxtor 80giga eide, creative audigy2 platinum, Skystar2, Dvd Rw drv 108, cdrw-dvd samsung.

  13. #11
    L'avatar di ceccus
    ceccus non  è collegato Amministratore
    Registrato dal
    May 2004
    residenza
    Siena
    Messaggi
    30,816
    Salve,
    E' questo lo strano...se fai esattamente la procedura postata, NON ti chiede minimamente l' Utente... credo che tu abbia fatto confusione con i 2 flag che ci sono nella schermata...
    Come sono settati , ora ?

    Ciao !!
    -- Ceccus Staff PCTrio.com --

    Facebook PcTrio CLICCA "MI PIACE"

  14. #12
    bibbi non  è collegato Esperto
    Registrato dal
    May 2004
    residenza
    pavia
    Messaggi
    1,980
    pc-2b0d75abc401\\bibbi
    Bibbi -- Staff PCTrio --

    Pentium IV° 3.0 northwood, Asus P4P800 Deluxe, Radeon 9600 128, 2 maxtor 200giga sata raid 0, 1 maxtor 80giga eide, creative audigy2 platinum, Skystar2, Dvd Rw drv 108, cdrw-dvd samsung.

  15. #13
    bibbi non  è collegato Esperto
    Registrato dal
    May 2004
    residenza
    pavia
    Messaggi
    1,980
    Sono flaggate entrambe, provo a togliere la password ma il nome utente LO VUOLE PER FORZA!!!!! e anche se tolgo la password quando clicco applica la srive lui....con i puntini...BHO!!!!!
    Bibbi -- Staff PCTrio --

    Pentium IV° 3.0 northwood, Asus P4P800 Deluxe, Radeon 9600 128, 2 maxtor 200giga sata raid 0, 1 maxtor 80giga eide, creative audigy2 platinum, Skystar2, Dvd Rw drv 108, cdrw-dvd samsung.

  16. #14
    bibbi non  è collegato Esperto
    Registrato dal
    May 2004
    residenza
    pavia
    Messaggi
    1,980
    niente da fare...non c'è verso di capire perchè...c'è un AVVISO in event viewer di windows origine msftpsvc. id evento 100. \"il server non è in grado di garantire l'accesso all'account pc-2b0decc.ecc a causa del seguente errore: errore durante l'accesso...nome utente sconosciuto o password non valida.
    Sono sempre piu perplesso....
    Bibbi -- Staff PCTrio --

    Pentium IV° 3.0 northwood, Asus P4P800 Deluxe, Radeon 9600 128, 2 maxtor 200giga sata raid 0, 1 maxtor 80giga eide, creative audigy2 platinum, Skystar2, Dvd Rw drv 108, cdrw-dvd samsung.

  17. #15
    L'avatar di ceccus
    ceccus non  è collegato Amministratore
    Registrato dal
    May 2004
    residenza
    Siena
    Messaggi
    30,816
    Salve,
    Se vuoi un consiglio...rimuovi IIS ..e re-installalo...non vorrei si fosse incasinato per qualche motivo...

    Ciao !!
    -- Ceccus Staff PCTrio.com --

    Facebook PcTrio CLICCA "MI PIACE"

Pagina 1 di 2 12 ultimoultimo

Visitatori hanno trovato questa pagina cercando

pubblicare sito iis con ftp lan

ftp non funziona samsung

servizio ftp iis non si avvia

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google