PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 5 su 5

Discussione:
problema rete wifi

  1. #1
    L'avatar di sbarau
    sbarau non  è collegato Esperto
    Registrato dal
    Dec 2007
    residenza
    San Salvo marina (CH)
    Messaggi
    491

    problema rete wifi

    Buona sera a tutti, faccio delle premesse prima di esporre il problema.
    ho un tp link n600.
    funziona sia con i miei due cellulari che con i miei due pc. solo che ultimamente quando connetto un pc "estraneo" si connette, ma la connessione è solo apparente, in pratica non apre nemmeno goole ed persino impossibil aggiornare l'antivirus.
    perchè con dei dispositivi nuovi lo fa, ma non ho problemi col mysky e tutto quello in mio possesso che connetto?
    devo resettare il router? o aggiornare il firmware?

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    residenza
    Mondo Pubblicitario
    Messaggi
    Molti
     
  3. #2
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,847
    Inserimenti blog
    2
    Quote Originariamente inviato da sbarau Visualizza il messaggio
    devo resettare il router? o aggiornare il firmware?
    Come primo step verifica se ci sono aggiornamenti e nel caso falli.......
    il pc "estraneo" lo colleghi in wifi o via cavo?

  4. #3
    L'avatar di sbarau
    sbarau non  è collegato Esperto
    Registrato dal
    Dec 2007
    residenza
    San Salvo marina (CH)
    Messaggi
    491
    wifi, gli aggiornamenti li faccio dalla pagina del router, giusto?

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    residenza
    Mondo Pubblicitario
    Messaggi
    Molti
     
  6. #4
    L'avatar di sbarau
    sbarau non  è collegato Esperto
    Registrato dal
    Dec 2007
    residenza
    San Salvo marina (CH)
    Messaggi
    491
    aggiornamento fatto, non va

  7. #5
    L'avatar di sbarau
    sbarau non  è collegato Esperto
    Registrato dal
    Dec 2007
    residenza
    San Salvo marina (CH)
    Messaggi
    491
    con il cavo funziona. non capisco proprio

Discussioni simili

  1. problema con rete wifi!
    Da nicortese nel forum Reti WI-FI
    Risposte: 1
    Ultimo messaggio: 4th November 2010, 02:21
  2. Problema con la rete Wifi
    Da wander nel forum Reti WI-FI
    Risposte: 6
    Ultimo messaggio: 14th July 2010, 20:33
  3. Problema IP rete WIFI
    Da tufoz nel forum Reti WI-FI
    Risposte: 1
    Ultimo messaggio: 20th March 2009, 15:42
  4. problema connessione rete con wifi
    Da zephiro nel forum Win 2000/XP/2003
    Risposte: 0
    Ultimo messaggio: 10th November 2008, 15:28
  5. Problema in rete locale wifi
    Da gerry10 nel forum Reti WI-FI
    Risposte: 1
    Ultimo messaggio: 29th October 2008, 14:13

Visitatori hanno trovato questa pagina cercando

Nobody landed on this page from a search engine, yet!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google