PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 9 su 9
Like Tree2Likes
  • 1 Post By Peraphs
  • 1 Post By Wolly

Discussione:
tp-link tl-wa5210g: l'AP non viene rilevato dal PC all'IP 192.168.1.254.

  1. #1
    Peraphs non  è collegato Junior Member
    Registrato dal
    Aug 2011
    Messaggi
    4

    tp-link tl-wa5210g: l'AP non viene rilevato dal PC all'IP 192.168.1.254.

    Salve a tutti. Anche io sono alle prese con il tentativo di configurare una rete trasferendo il segnale dalla mia casa all'ufficio di mia moglie posto a 100 ml in linea d'aria. Figuriamoci! connesso l'AP al computer mediante cavo Ethernet e tentato di accedere alla configurazione mediante l'IP di default senza poter stabilire però alcuna connessione. Posseggo un PC con Windows7, sono connesso ad internet mediante il provider "ARIA" e distribuisco la connessione mediante un Router wireles TP-Link WR642G che ha anche funzioni di switch. Pensavo di prendere il segnale dal router mediante cavo Ethernet e trasferirlo mediante l'AP WA5210G all'ufficio e riceverlo lì con un'altra antenna uguale. A questo punto potrei o connettere il PC di mia moglie direttamente alla LAN dell'AP o rilanciare mediante altro router per servire due/tre postazioni.
    Vi chiedo: E' fantascienza tutto ciò? Come mai non riesco nemmeno a connettermi con l'antenna mediante l'IP di default? Potreste darmi indicazioni operative sul settaggio dell'antenna qualora riuscissi a connettermi con l'attrezzo infernale?
    Grazie per l'attenzione che mi vorrete riservare.

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,878
    Inserimenti blog
    2
    Beh 100 Mt non sono per nulla facili da coprire, quindi ricapitoliamo gli apparati in tuo possesso
    Hai un'antenna sulla tua casa, da dove scende un cavo e lo stesso lo colleghi ad Router Tp.Link......
    Il tuo scopo è quello di agganciare il Tp-Link di casa al Wa5210g giusto?
    La domanda è:Tu colleghi il pc dell'ufficio al WA5210G via cavo ethernet giusto?Immagino che tu metta il WA5210G (che è un'antenna) in un punto ALTO giusto?
    Ma in tutto cio non riesci a prendere il segnale di casa?Prendi altri segnali?

  4. #3
    Peraphs non  è collegato Junior Member
    Registrato dal
    Aug 2011
    Messaggi
    4

    Chiarimenti sull'apparato

    Grazie Mr. Wolly, sei stato una vera scheggia, non speravo certo di avere una risposta in un temo così breve!
    Dunque, la mia rete è composta da: Box ARIA WIMAX al piano superiore vicino a finestra (deve "vedere" il WISP posto circa 10 Km da me), cavo fino al mio appartamento, collegamento a WiFi Router di TP-Link. Il suddetto Router ha anche funzioni di switch ed ha una porta WAN cui connetto il cavo dal BOX ARIA e 4 porte LAN al momento non usate da me in quanto il WiFi copre sufficientemente tutta la casa.
    Mi propongo di prendere il segnale dal Router (via LAN o WiFi?) e lanciarlo tramite l'antenna WA5210G nell'altro edificio distante circa 100 ml. L'antenna di TP-Link può essere configurata via software in diverse modalità:AP;
    AP Client Router;
    AP Router Operation Mode;

    Connessione Punto a punto;
    Al riguardo, siccome nella documentazione allegata al prodotto non c'è versone italiana del Manuale d'Uso, ho scaricato quello in inglese e tradotto quasi interamente.
    (Se può essere utile alla mia causa e a quella di altri con i miei stessi problemi posso anche allegarti il file della guida tradotta, sia in Word sia in PDF)
    Il mio problema però è ancora a monte:
    Seguendo la procedura di installazione devo prima di tutto collegare l'AP al computer e scegliere quale modalità di funzionamento deve seguire, attraverso la maschera che dovrebbe comparire all'IP 192.168.1.254.
    Il mio problema è che, collegando l'AP al computer non viene rilevato e digitando l'IP non riesco ad accedere alla maschera di configurazione.
    Grazie ancora per la tua attenzione, sperando poter risolvere questa situazione.








    andrytrn likes this.

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  6. #4
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,878
    Inserimenti blog
    2
    QUindi non riesci a vedere il pannello di configurazione dell'antenna........gia provato un reset?

  7. #5
    Peraphs non  è collegato Junior Member
    Registrato dal
    Aug 2011
    Messaggi
    4
    Si, Wolly ho effettuato difersi reset e riavvii del PC senza risultato. Ho anche provato a collegare l'AP al PC di mia moglie che ha installato Windows XP per verificare che non ci fosse incompatibilità con Windows7. Ho anche seguito i consigli per eliminare problemi contenuti nel Manuale d'Uso dell'AP e cioè impostare manualmente l'indirizzo IP nella mia scheda LAN con i valori segnalati dal costruttore:
    IP = 192.168.1.100
    Subnet mask = 255.255.255.0
    e ho inserito il DNS del servizio WISP di ARIA:
    Preferito = 208.67.220.220
    Alternativo = 208.67.222.222
    Nonostante tutto ciò ... evidentemente qualche cosa sbaglio e... sono ancora quì a cercare aiuto ...
    di seguito provo ad incollare i valori dell'IP config per vedere se ti suggeriscono qualche cosa:
    Configurazione IP di Windows
    Nome host . . . . . . . . . . . . . . : Portatilecasa
    Suffisso DNS primario . . . . . . . . :
    Tipo nodo . . . . . . . . . . . . . . : Ibrido
    Routing IP abilitato. . . . . . . . . : No
    Proxy WINS abilitato . . . . . . . . : No
    Scheda LAN wireless Connessione rete wireless 2:
    Stato supporto. . . . . . . . . . . . : Supporto disconnesso
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
    Indirizzo fisico. . . . . . . . . . . : 46-AC-4C-76-F0-02
    DHCP abilitato. . . . . . . . . . . . : Sì
    Configurazione automatica abilitata : Sì
    Scheda Ethernet Connessione di rete Bluetooth:
    Stato supporto. . . . . . . . . . . . : Supporto disconnesso
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Dispositivo Bluetooth (Personal Area Network)
    Indirizzo fisico. . . . . . . . . . . : 4C-0F-6E-1E-7B-92
    DHCP abilitato. . . . . . . . . . . . : Sì
    Configurazione automatica abilitata : Sì
    Scheda Ethernet Connessione alla rete locale (LAN):
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
    Indirizzo fisico. . . . . . . . . . . : 88-AE-1D-8E-D8-89
    DHCP abilitato. . . . . . . . . . . . : No
    Configurazione automatica abilitata : Sì
    Indirizzo IPv6 locale rispetto al collegamento . : fe80::d2b:bea:a6ff:7169%11(Preferenziale)
    Indirizzo IPv4 configurazione automatica : 169.254.113.105(Preferenziale)
    Subnet mask . . . . . . . . . . . . . : 255.255.0.0
    Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.222(Provvisorio)
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Gateway predefinito . . . . . . . . . : 192.168.1.254
    IAID DHCPv6 . . . . . . . . . . . : 428387869
    DUID Client DHCPv6. . . . . . . . : 00-01-00-01-14-15-6C-E8-5C-AC-4C-76-F0-02
    Server DNS . . . . . . . . . . . . . : 208.67.220.220
    208.67.222.222
    NetBIOS su TCP/IP . . . . . . . . . . : Attivato
    Scheda LAN wireless Connessione rete wireless:
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Atheros AR5B97 Wireless Network Adapter
    Indirizzo fisico. . . . . . . . . . . : 5C-AC-4C-76-F0-02
    DHCP abilitato. . . . . . . . . . . . : Sì
    Configurazione automatica abilitata : Sì
    Indirizzo IPv6 locale rispetto al collegamento . : fe80::f9e2:5a50:2de2:6f1c%10(Preferenziale)
    Indirizzo IPv4. . . . . . . . . . . . : 192.168.1.100(Preferenziale)
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Lease ottenuto. . . . . . . . . . . . : venerdì 12 agosto 2011 14:58:55
    Scadenza lease . . . . . . . . . . . : venerdì 12 agosto 2011 16:58:54
    Gateway predefinito . . . . . . . . . : 192.168.1.1
    Server DHCP . . . . . . . . . . . . . : 192.168.1.1
    IAID DHCPv6 . . . . . . . . . . . : 190622796
    DUID Client DHCPv6. . . . . . . . : 00-01-00-01-14-15-6C-E8-5C-AC-4C-76-F0-02
    Server DNS . . . . . . . . . . . . . : 192.168.2.1
    192.168.1.1
    NetBIOS su TCP/IP . . . . . . . . . . : Attivato
    Scheda Tunnel isatap.{B3634C44-027B-48BD-A053-1F4346595D57}:
    Stato supporto. . . . . . . . . . . . : Supporto disconnesso
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter
    Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP abilitato. . . . . . . . . . . . : No
    Configurazione automatica abilitata : Sì
    Scheda Tunnel isatap.{8AC46373-3CF8-4DCC-87F4-9881B871B10B}:
    Stato supporto. . . . . . . . . . . . : Supporto disconnesso
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP abilitato. . . . . . . . . . . . : No
    Configurazione automatica abilitata : Sì
    Scheda Tunnel isatap.{7792C6CF-3271-4C6A-8080-7F24B39EF861}:
    Stato supporto. . . . . . . . . . . . : Supporto disconnesso
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #3
    Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP abilitato. . . . . . . . . . . . : No
    Configurazione automatica abilitata : Sì
    Scheda Tunnel isatap.{9638B4C3-42B2-4057-A071-0A69CD500505}:
    Stato supporto. . . . . . . . . . . . : Supporto disconnesso
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Microsoft ISATAP Adapter #4
    Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP abilitato. . . . . . . . . . . . : No
    Configurazione automatica abilitata : Sì
    Scheda Tunnel Connessione alla rete locale (LAN)* 2:
    Stato supporto. . . . . . . . . . . . : Supporto disconnesso
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Scheda Microsoft 6to4
    Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP abilitato. . . . . . . . . . . . : No
    Configurazione automatica abilitata : Sì
    Scheda Tunnel Teredo Tunneling Pseudo-Interface:
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Indirizzo fisico. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP abilitato. . . . . . . . . . . . : No
    Configurazione automatica abilitata : Sì
    Indirizzo IPv6 . . . . . . . . . . . . . . . . . : 2001:0:4137:9e76:3cdc:3091:3f57:fe9b(Preferenziale )
    Indirizzo IPv6 locale rispetto al collegamento . : fe80::3cdc:3091:3f57:fe9b%15(Preferenziale)
    Gateway predefinito . . . . . . . . . : ::
    NetBIOS su TCP/IP . . . . . . . . . . : Disattivato

  8. #6
    Peraphs non  è collegato Junior Member
    Registrato dal
    Aug 2011
    Messaggi
    4
    Ciao ragazzi, dimenticavo ... intanto ho fatto anche il PING deell'AP dal prompt ... lo vede!
    [Occorre essere registrati per visualizzare il link. ]
    Quindi da cosa può dipendere che non riesco a collegarmi con il browser?

  9. #7
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,878
    Inserimenti blog
    2
    Con quell'ip 169....... la vedo dura collegarsi......
    assegna un ip statico con range 192.168.1.x dove la X è un numenro compreso tra 2 e 253
    vinpat likes this.

  10. #8
    smontanaro non  è collegato Junior Member
    Registrato dal
    Nov 2011
    Messaggi
    2
    Ciao a tutti e grazie di avermi accettato nel forum.
    Ho questo problemino che non sono riuscito proprio a risolvere cercando nei precedenti thread...

    Premetto che di reti ne capisco ben poco, quindi scusatemi se dirò cose inesatte.

    Ho acquistato un TP Link TL-WA5210G che deve servire a ripetere il segnale ADSL proveniente dal mio modem Alice gate 2 wifi plus che si trova dentro casa ad una casetta di legno in giardino a circa mt. 15 dall'altra parte della casa, in modo che mia figlia possa accedere ad internet quando è nella casetta.

    Così ho configurato in modalità ripetitore l'aggeggio, come da istruzioni, ed infatti ho cercato e trovato con la funzione "Survey" la mia rete, ho dato "connect" e salvato.
    Il Tp link vede la rete perché si accende il led power e rimane acceso (e a volte polla) il led LAN.
    I quattro led della forza del segnale sono sempre spenti ed all'esterno il segnale non c'è o è debole come al solito.

    I collegamenti sono questi: il Tp link è correttamente alimentato, il primo cavo di rete va dalla presa LAN dell'hub del Tp link alla presa Ethernet 2 del modem, il secondo dal'hub del TP link al TP link stesso.

    Spostando il cavo di rete dallapresa Ethernet 2 alla 1 e riavviando il modem/router si sono accesi finalmente 1/2 linee del segnale ma mi sembra che continui a funzionare poco e male.

    Inoltre se mi sposto all'esteno con il palmare, mi vede due connessioni Alice...

  11. #9
    L'avatar di NetMassimo
    NetMassimo non  è collegato Super Moderatore
    Registrato dal
    Mar 2008
    Messaggi
    2,080
    Comincia leggendo il regolamento del forum, a quel punto apri una discussione nuova invece di attaccarti ad una vecchia di mesi con un problema diverso!


Discussioni simili

  1. Risposte: 14
    Ultimo messaggio: 26th September 2011, 09:10
  2. hd non rilevato
    Da rici nel forum HDD
    Risposte: 0
    Ultimo messaggio: 8th October 2010, 21:32
  3. malware non rilevato
    Da cesare nel forum Sicurezza PC
    Risposte: 3
    Ultimo messaggio: 2nd March 2009, 16:29
  4. aiuto hard disk non viene rilevato
    Da silva.na nel forum HDD
    Risposte: 4
    Ultimo messaggio: 7th April 2007, 23:01
  5. HDD non rilevato
    Da Destroyer_90 nel forum HDD
    Risposte: 7
    Ultimo messaggio: 5th March 2007, 22:06

Visitatori hanno trovato questa pagina cercando

configurare tp-link tl-wa5210g come antenna

tp link tl wa5210g istruzioni italiano

tl-wa5210g

indirizzo ip antenna tp link

antenna tp link tl wa5210g

server dns rilevato primario

pannello configurazione router tp-link tl-wa5210g

tl-wa5210g forum

antenna tp-link tl-wa5210g

tp link 5210 non entra nel pannello di configurazione

tp link non riesco ad entrare

tp-link tl-wa5210g tp link non rilevatodns aria maxtl-wa5210g connect to routercome collegare TL-WA5210Gtp-link tl-wa5210g forumtraduzione in italiano del manuale di installazione del tp-link tl-wa5210gdns aria wificonfigurare tp-link 5210 per ricevere linee aliceconfigurazione tl-wa5210gantenna tp-link tl-wa5210g collegata al modem non funzionaistruzione allistallazione in italiano TP LINKtp link istruzioni italianopdf Tp-link tl-wa5210g italiano

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google