PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 15 su 15
Like Tree4Likes
  • 2 Post By faxygian
  • 1 Post By Wolly
  • 1 Post By ettore1960

Discussione:
tp-link tl-wa5210g problemi di configurazione in modo ripetitore

  1. #1
    faxygian non  è collegato Junior Member
    Registrato dal
    Jul 2009
    Messaggi
    10

    Angry tp-link tl-wa5210g problemi di configurazione in modo ripetitore

    salve a tutti,ho avuto la brillante idea di comprare questo ripetitore che stando alle caratteristiche risulta un apparecchio eccellente ma veniamo al dunque.L'ho comprato per un motivo semplicissimo,mi sono appena trasferito in un appartamento che oltretutto e di fronte a quello di mia madre che è titolare di un contratto adsl con alice di telecom e,la distanza che ci separa è di 50 / 60 metri circa ma non riesco a rilevare il segnale wifi proveniente dall'appartamento di mia madre con il mio portatile.Con questo apparecchio riesco a rilevarlo in modo molto potente,89% ma non sono riuscito a configurarlo per l'uso che ne dovrei fare,è una settimana che ci sbatto la testa ma non ne vengo a capo,un aiutino da parte vostra? . . grazie

    allego il link per la guida che ho utilizzato [Occorre essere registrati per visualizzare il link. ]
    sanderstop and Girasole like this.

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,877
    Inserimenti blog
    2
    Magari se ci spieghi meglio come hai sistemato l'apparato è meglio......
    Il Tp-Link risiede fisacamente da Tua madre è spara il segnale in casa tua?oppure è in casa tua e prevela il segnale dal modem di tua madre?
    ninetto likes this.

  4. #3
    faxygian non  è collegato Junior Member
    Registrato dal
    Jul 2009
    Messaggi
    10
    Ciao wolly,il ripetitore è a casa mia e preleva il segnale proveniente dal router di mia madre che è un alice gate 2+ wifi con una percentuale di segnale abbastanza elevata 89%,le operazioni che ho eseguito sono le seguenti:
    settaggio scheda rete lan :
    ip 192.168.1.100
    subnet mask 255.255.255.0
    gateway predefinito 192.168.1.254

    a questo punto collego il cavo rete all’apparato ed entro nel browser del ripetitore all’inidrizzo 192.168.1.254 ovviamente inserendo user e pw
    il ripetitore ha varie funzioni :
    1) ap client router ( wisp client router )
    2) ap router (wireless broadband router )
    3) ap (access point )
    entro nel vivo della configurazione eseguendo questi passaggi :
    1) in operation mode spunto ap e salvo
    2) in network lascio tutto come da default : ip address 192.168.1.254 – subnet mask 255.255.255.0 – gateway 0.0.0.0 – mac address 74-ea-3a-e7-ee-54 e salvo
    3) in wireless basic setting lascio ssid di default cioè tp-link_e73354 – scelgo Italia come region – channel automatic – power 27 dbm max – mode 54mbps ( 802.11g ) e salvo
    4) in wireless mode spunto repeater e clicco su survey per cercare la rete a me interessata cioè quella di mia madre ( alice ******** ) e clicco su connect,ritorno in wireless mode e mi ritrovo il mac della rete di mia madre e salvo.
    Stacco il cavo rete e riattivo la rete wifi cercando di trovare la rete appena configurata ma nulla da fare,rilevo sulo una rete poco distante da me con router netgear.
    Dove sbaglio???

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  6. #4
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,877
    Inserimenti blog
    2

  7. #5
    faxygian non  è collegato Junior Member
    Registrato dal
    Jul 2009
    Messaggi
    10
    no,non navigo,ma la cosa che mi stupisce è che non c'è nessuna configurazione per inserire la passphrase del router di mia madre,infatti quando vado a scegliere l'ssid per abbinarlo all'opzione repeater e clicco su connetti,non mi chiese nessa passw.è normale?

  8. #6
    faxygian non  è collegato Junior Member
    Registrato dal
    Jul 2009
    Messaggi
    10
    no,non navigo,ma la cosa che mi stupisce è che non c'è nessuna configurazione per inserire la passphrase del router di mia madre,infatti quando vado a scegliere l'ssid per abbinarlo all'opzione repeater e clicco su connetti,non mi chiese nessa passw.è normale?

    scusami ho fatto un errore di battitura : non mi chiede nessuna*

  9. #7
    jonnyds non  è collegato Junior Member
    Registrato dal
    Feb 2011
    Messaggi
    1
    Per quello che vuoi fare tu dovresti configurarlo come AP client router. Nella sezione wireless, imposta prima la crittografia in base a come l'hai impostata sul router Alice di tua madre, poi fai il discovery e ti colleghi alla rete WiFi che ti interessa. Se vuoi "vedere" anche la rete lan a casa di tua madre, metti un indirizzo con la stessa metrica del router Alice (da quello che hai scritto dovrebbe essere 192.168.1.x) altrimenti creati un'altra lan (es. 192.168.2.x) e l'AP fara' il routing tra la porta interna (indirizzo IP LAN dell'AP) e la porta esterna (indirizzo IP WAN).
    Se vuoi usare l'AP come repeater, devi accertarti che il router Alice sia compatibile WDS e ricordati che in questa modalita' hai un degrado delle prestazioni proprio per l'uso della modalita' WDS.
    p.s. io ho comprato lo stesso AP e sono molto contento sia delle prestazioni che della versatilita' del firmware.
    Ultima modifica di jonnyds; 15th February 2011 a 11:20

  10. #8
    faxygian non  è collegato Junior Member
    Registrato dal
    Jul 2009
    Messaggi
    10
    Ciao,ho impostato AP client router
    in wireless security ho spuntato wpa e in passphrase ho inserito quella del router di alice
    in wireless mode trovo spuntato client - clicco su survey e connetto la rete wifi di alice
    ritornando in wireless mode ho cliccato su save
    riattivo il wifi al pc aggiorno le reti wifi ma non trovo quella del tp link ma solo quella poco distante da me cioè la netgear
    non riesco a venirne a capo . . grrrrrr

  11. #9
    marga.stefano non  è collegato Junior Member
    Registrato dal
    Mar 2011
    Messaggi
    2
    ciao[Occorre essere registrati per visualizzare il link. ]
    • [Occorre essere registrati per visualizzare il link. ]
    • [Occorre essere registrati per visualizzare il link. ]
    • [Occorre essere registrati per visualizzare il link. ]
    • [Occorre essere registrati per visualizzare il link. ]

  12. #10
    marga.stefano non  è collegato Junior Member
    Registrato dal
    Mar 2011
    Messaggi
    2
    ciao faxygian io ho il tuo stesso problema forze più grave non riesco a fare NULLA. tutto attaccato no fa niente io dovrei riuscire a collegarmi alla rete di mio fratello che abita distante da me ma cge già con bassissimo segnale mi collego con la wifi usb. mi illumini? ha trovato delle guide? [Occorre essere registrati per visualizzare il link. ] se le hai me le mandi due dritte? grazie 1000

  13. #11
    L'avatar di NetMassimo
    NetMassimo è  collegato Super Moderatore
    Registrato dal
    Mar 2008
    Messaggi
    2,080
    Magari se apri una tua discussione spiegando che hardware hai qualcuno riesce a darti una dritta. Inserire pubblicamente la tua e-mail poi non è proprio furbissimo perché adesso ci saranno spammer che cominceranno a inviarti di tutto e di più...

  14. #12
    ettore1960 non  è collegato Junior Member
    Registrato dal
    Apr 2011
    Messaggi
    1

    configurazioni repeater

    Quote Originariamente inviato da faxygian Visualizza il messaggio
    Ciao,ho impostato AP client router
    in wireless security ho spuntato wpa e in passphrase ho inserito quella del router di alice
    in wireless mode trovo spuntato client - clicco su survey e connetto la rete wifi di alice
    ritornando in wireless mode ho cliccato su save
    riattivo il wifi al pc aggiorno le reti wifi ma non trovo quella del tp link ma solo quella poco distante da me cioè la netgear
    non riesco a venirne a capo . . grrrrrr
    nelle configurazioni dei repeater, è sempre indispensabile configurare ESATTAMENTE i parametri della rete: in primis, il repeater deve puntare l'indirizzo MAC del wifi su alice, poi va selezionato il corretto modo di cifratura, che sempre su alice probabilmente è wpa-psk / tkip (inserire correttamente la password di alice fatta da tante lettere e numeri) e inoltre occorre che il repeater utilizzi un gateway consono ad alice (ad es. 192.168.1.1), idem dicasi per il dns primario (su alice, di solito, 192.168.1.1); inoltre il repeater dovrà assegnare degli IP compatibili (per alice consiglio da 192.168.1.5 a 192.168.1.32). Per fare tutto questo, il repeater deve avere il DHCP abilitato. Prova così, il repeater dovrebbe connettersi e ripetere correttamente il segnale wifi.
    Wolly likes this.

  15. #13
    DAYTON non  è collegato Junior Member
    Registrato dal
    May 2011
    Messaggi
    1
    Ciao a tutti, oggi ho configurato , non con pochi problemi , il WA5210g e come si dice mi ero perso in bicchier d'acqua solo perchè non ho letto bene il file help a lato della pagina web. Comunque così mi funziona perfettamente in modalità CLIENT .

    BASIC SETTINGS --> Operation Mode --> AP

    WIRELESS --> Wireless Mode --> CLIENT

    ( naturalmente fare il Site Survey e connect sull'AP da collegare)

    SECURITY --> settare la codifica e relativa chiave

    ADVANCED SETTINGS --> DHCP --> DHCP Settings --> inserire IP del vostro Gateway ( es. 192.168.0.1 )

    Primary DNS --> inserire IP del vostro Gateway ( es. 192.168.0.1 )

    quindi Gateway e Primary DNS sono gli stessi

    Con questo spero di essere stato chiaro e d'aiuto per qualcuno.

    DAYTON

  16. #14
    ELX1981 non  è collegato Junior Member
    Registrato dal
    Sep 2011
    Messaggi
    1
    Stesso problema non riesco a estendere rette wireles,, nel modo descrito da dayton non mi crea nessuna rete wireless

  17. #15
    L'avatar di commander
    commander non  è collegato Super Moderatore
    Registrato dal
    Jul 2008
    Messaggi
    6,391
    Quote Originariamente inviato da ELX1981 Visualizza il messaggio
    Stesso problema non riesco a estendere rette wireles,, nel modo descrito da dayton non mi crea nessuna rete wireless
    Anche se il problema e' simile,l'art.10 del regolamento,vieta l'accodarsi a discussioni altrui,
    quindi apriti una tua discussione evidenziando il problema, ed allegando cio che ti rilascia il comando
    IPconfig /all


Discussioni simili

  1. Problema configurazione modem d-link dir 615
    Da pinolav2 nel forum Altri Provider
    Risposte: 1
    Ultimo messaggio: 28th October 2010, 16:57
  2. Configurazione D-link dva-g3670b
    Da Rayban nel forum Componenti per Networking
    Risposte: 2
    Ultimo messaggio: 30th September 2009, 13:50
  3. configurazione d-link dir-300
    Da alessa nel forum Componenti per Networking
    Risposte: 3
    Ultimo messaggio: 4th August 2009, 07:12
  4. configurare un TP-LINK WR541G come ripetitore
    Da roby25 nel forum Componenti per Networking
    Risposte: 4
    Ultimo messaggio: 7th July 2009, 10:08
  5. Configurare router D-Link DIR-301 come ripetitore
    Da pippettino79 nel forum Componenti per Networking
    Risposte: 6
    Ultimo messaggio: 4th January 2009, 23:58

Visitatori hanno trovato questa pagina cercando

tp-link tl-wa5210g

tp link wa5210g

tl-wa5210g configurazione

tl-wa5210g

tl wa5210g

tl-wa5210g manuale italiano

tp link 5210 configurazione

tp link tl wa5210g

tp-link wa5210g

tp-link wa5210g configurazione

tl wa5210g manuale italiano

wa5210g

configurazione antenna tl-wa5210g

configurazione tp-link alice come ripetitore

tl-wa5210g repeater wpa2

tp link 5210

wa5210g repeater wpatl-wa5210g recensionetp link tl-wa5210gripetitore wifi wpa non navigocome configurare tp-link tl-wa5210gtp-link tl-wa5210g problemi di configurazione in modo ripetitoreguida tl-wa5210gconfigurare tp-link tl-wa5210gtp-link tl-wa5210g manuale italiano

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google