PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 9 su 9
  1. #1
    barcella88 non  è collegato Esperto
    Registrato dal
    Mar 2009
    Messaggi
    320

    problema installazione windows 7 su lenovo b50-10

    salve a tutti,
    ho il seguente problema con il notebook di un mio cliente.
    non appena completa l'installazione di windows 7, e fa il classico riavvio del sistema per prepararlo al primo utilizzo, appare una schermata blu con errore 0x000000A5
    ho provato a impostare il bios in modalità legacy e tutte le impostazioni che si fanno solitamente quando si effettua un downgrade da windows 10 a windows 7.
    mi chiedevo se qualcuno può darmi una mano.
    nb: ho visto che nel sito lenovo ci sono i driver per questo modello per windows 7, quindi un modo per installare ci dovrebbe essere.

    allego foto dell'errore e le varie schermate del bios, sperando che qualcuno mi sappia dire qual'è la voce incriminata che manda il pc in blue screen.

    saluti[Occorre essere registrati per visualizzare il link. ]

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,622
    Inserimenti blog
    2

  4. #3
    barcella88 non  è collegato Esperto
    Registrato dal
    Mar 2009
    Messaggi
    320
    ok, per allegare un report devo installare windows 10 e fare il report
    ci aggiorniamo tra poco
    intanto grazie mille Wolly sono 10 anni che sei l'ultima speranza per molti

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  6. #4
    barcella88 non  è collegato Esperto
    Registrato dal
    Mar 2009
    Messaggi
    320
    ecco il report
    ho appena aggiornato il bios
    File allegati File allegati

  7. #5
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,622
    Inserimenti blog
    2

  8. #6
    barcella88 non  è collegato Esperto
    Registrato dal
    Mar 2009
    Messaggi
    320
    stesso difetto, completa l'installazione e crash al riavvio. per l'esattezza e detto in parole povere si blocca quando parte la schermata con i pallini colorati che formano il logo di windows.

  9. #7
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,622
    Inserimenti blog
    2
    mi fai qualche screen delle pagine del bios....sopratutto sul risparmio energetico^

  10. #8
    barcella88 non  è collegato Esperto
    Registrato dal
    Mar 2009
    Messaggi
    320
    ecco tutte le schermate[Occorre essere registrati per visualizzare il link. ]

  11. #9
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,622
    Inserimenti blog
    2
    Come detto il problema è nel risparmio energetico......pare......
    To Install Windows 7: in windows 7 and 8-10 is different ACPI that why beffore instalation must run ACPI 4.0 [Occorre essere registrati per visualizzare il link. ]
    [Occorre essere registrati per visualizzare il link. ]. then :
    1 Run BIOS by pressing Novo button
    2.Go to Exit menu
    3. Make sure that OS Optimized Defaults is set to "Other OS". If not - select it
    4. Select Load Default setting above OS Optimized Defaults and confirm loading.
    5. Set Boot Mode to "Legasy Support" in Boot menu. Boot Priority could be set to "Legacy First" as well.
    6. Go to Exit and Exit Saving Changes
    7. Press Fn+F12 during Lenovo Logo to select boot source, then select your ODD (or USB) with Windows 7 Instalation disc.
    8. Press any key to start Windows 7 Instalation wizard.
    Now you can install Windows 7 including setting up new HDD partition(s) inside Windows 7 standard installation Wizard,

    ne parlano qui
    [Occorre essere registrati per visualizzare il link. ]


Discussioni simili

  1. drivers windows 7 Lenovo v110-15iap
    Da djpeppe nel forum Ricerca Driver
    Risposte: 0
    Ultimo messaggio: 10th August 2017, 11:25
  2. Risposte: 1
    Ultimo messaggio: 30th October 2015, 20:31
  3. Problema installazione Windows 7
    Da |AnDeRsOn| nel forum Windows 7
    Risposte: 1
    Ultimo messaggio: 25th July 2010, 21:21
  4. lenovo 3000 n200 problemi di installazione dopo agg. bios
    Da ezioto nel forum Problemi di installazione
    Risposte: 3
    Ultimo messaggio: 14th December 2008, 16:44
  5. problema installazione xp su LENOVO 3000 N200 con vista home basic
    Da upepp nel forum Problemi di installazione
    Risposte: 4
    Ultimo messaggio: 7th August 2008, 22:50

Visitatori hanno trovato questa pagina cercando

Nobody landed on this page from a search engine, yet!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google