Ciao,
nel tentativo di migliorare la mia connessione ho cercato un pò nei vari forum su dove mettere mani.
Ho teletu 4mega.
Di default lasciando sul router "0" = automatico le impostazioni lette attraverso il sito speedtest erano le seguenti:

« SpeedGuide.net TCP Analyzer Results »
Tested on: 2012.09.12 11:51
IP address: 188.153.xx.xxx
Client OS/browser: Linux (Chrome 18.0.1025.16

TCP options string: 020405ac0402080a001322870000000001030303
MSS: 1452
MTU: 1492
TCP Window: 14600 (NOT multiple of MSS)
RWIN Scaling: 3 bits (2^3=
Unscaled RWIN : 1825
Recommended RWINs: 63888, 127776, 255552, 511104, 1022208
BDP limit (200ms): 584kbps (73KBytes/s)
BDP limit (500ms): 234kbps (29KBytes/s)
MTU Discovery: ON
TTL: 43
Timestamps: ON
SACKs: ON
IP ToS: 00000000 (0)

Al che cercando in giro ho trovato i file dove risiedono le impostazioni di default e max ovvero qui:
/proc/sys/net/core rmemax e rmedefault

Ho provato ad aprire con fie di testo per mettere "31944" che sembrerebbe essere rwin ottimale ma non v'è stato verso, quando salvo non mi fà sovrascrivere dandomi accesso negato. Ho così provato da terminale con i comando bash ma mi dà ill seguente risultato: echo 31944 > /proc/sys/net/core/rmem_max
bash: /proc/sys/net/core/rmem_max: Permesso negato.

Qualcuno riesce a dirmi come devo fare ? Ho provato ad entrare nella directory "core" ed impostare manualmente i permessi sia in lettura sia in scrittura, fà velocemente e mi dice che ci sono stati degli errori, quando riapro le pozioni della directory, mi dice sempre e solo permesso sola lettura. Come posso ovviare questo problema ?

Inoltre, aggiungo una piccola stranezza che ho notato sulle impostazioni del router: se vado a vedere su "routing" ( ho un sitecom wl154 ) Mi appare questa serie di risultati
Dest IP Mask Gateway IP Metric Device Use Edit Drop
1 192.168.12.1 32 192.168.12.1 1 poe0 0
2 192.168.0.0 24 192.168.0.1 1 enet0 59134
3 default 0 Node1 2 poe0 38136

Ho colorato l'indirizzo che mi pare strano. Ho impostato su router dhcp disabilitato , il default getaway è impostato su 192.168.0.1, perchè darmi quell'indirizzo ?

Se qualcuno mi aiuta a risolvere gliene sono grato perchè non riesco più a navigare senza disconnessioni continue