PCTRIO - il portale del software gratuito
Pagina 1 di 2 12 ultimoultimo
Visualizzazione dei risultati da 1 a 15 su 30
  1. #1
    Registrato dal
    Jun 2012
    Messaggi
    55

    Unhappy pc parte, ma la schermata del monitor (tv) è nera D,x

    salve, ho un pc desktop vecchiotto, un p4 da 3.0ghz, una scheda video da 64 mega della geforce..allora accendo il pc tutto normale..ad un certo punto, io nn c ero, lo schermo è nero...e vabbè, riavvio e non si vede piu niente..ho provato su 4 tv e neiente..allora questa mattina ho comprato un altra scheda video usata è una ati 9200 da 128 mb.. il venditore mi ha mostrato che funziona.. torno a casa, la monto,..e il risultato? non si vede una ceppa di ..... .
    quindi non è la scheda video allora...non so piu che fare aiutatemi voi..:(

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    50,541
    Inserimenti blog
    2
    Immagino che tu colleghi la scheda con cavo VGA......controlla di non aver premuto sulla tastiera la disabilitazione dello schermo.....

  4. #3
    Registrato dal
    Jun 2012
    Messaggi
    55
    Quote Originariamente inviato da Wolly Visualizza il messaggio
    Immagino che tu colleghi la scheda con cavo VGA......controlla di non aver premuto sulla tastiera la disabilitazione dello schermo.....
    collego con il cavo rgb blu..mm disabilitazione dello schermo?

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  6. #4
    L'avatar di Romeo
    Romeo non  è collegato Super Moderatore
    Registrato dal
    May 2004
    residenza
    vicenza
    Messaggi
    1,658
    ciao Francesco, quando accendi il pc senza aver montato la vga emette dei suoni? potrebbe essere anche l'alimentatore, che con questi giorni caldi sicuramente avrà esalato il penultimo respiro...
    NO1984.ORG
    Resisto a tutto tranne che alle tentazioni...

  7. #5
    Registrato dal
    Jun 2012
    Messaggi
    55
    Quote Originariamente inviato da Romeo Visualizza il messaggio
    ciao Francesco, quando accendi il pc senza aver montato la vga emette dei suoni? potrebbe essere anche l'alimentatore, che con questi giorni caldi sicuramente avrà esalato il penultimo respiro...
    ciao romeo, allora, senza vga intendi proprio senza scheda video montata? comunque ora provo..ma il problema è che il pc parte regolarmente...quindi l alimentatore funge..aspetto risposta..grazie mille

  8. #6
    L'avatar di Romeo
    Romeo non  è collegato Super Moderatore
    Registrato dal
    May 2004
    residenza
    vicenza
    Messaggi
    1,658
    Si, vga smontata.

    Cosa intendi per parte regolarmente?

    ? Entra in windows e senti il suono di login (prova in fase di avvio a premere F8 e poi avvia in modalità provvisoria)?

    ? intenti che si accendono solo le ventole (l'alimentatore non eroga tutte le tensioni, 3,5,12V, ergo è da cambiare, ma non è detto che sia quello il problema, per questo ti ho chiesto di smontare vga e magari le ram, per sentire i beep della mainboard e verificare che sia funzionante)?

    Fai queste prove e risentiamoci, ciao.
    NO1984.ORG
    Resisto a tutto tranne che alle tentazioni...

  9. #7
    Registrato dal
    Jun 2012
    Messaggi
    55
    Quote Originariamente inviato da Romeo Visualizza il messaggio
    Si, vga smontata.

    Cosa intendi per parte regolarmente?

    ? Entra in windows e senti il suono di login (prova in fase di avvio a premere F8 e poi avvia in modalità provvisoria)?

    ? intenti che si accendono solo le ventole (l'alimentatore non eroga tutte le tensioni, 3,5,12V, ergo è da cambiare, ma non è detto che sia quello il problema, per questo ti ho chiesto di smontare vga e magari le ram, per sentire i beep della mainboard e verificare che sia funzionante)?

    Fai queste prove e risentiamoci, ciao.
    ok grazie ora provo

  10. #8
    Registrato dal
    Jun 2012
    Messaggi
    55
    Quote Originariamente inviato da Romeo Visualizza il messaggio
    Si, vga smontata.

    Cosa intendi per parte regolarmente?

    ? Entra in windows e senti il suono di login (prova in fase di avvio a premere F8 e poi avvia in modalità provvisoria)?

    ? intenti che si accendono solo le ventole (l'alimentatore non eroga tutte le tensioni, 3,5,12V, ergo è da cambiare, ma non è detto che sia quello il problema, per questo ti ho chiesto di smontare vga e magari le ram, per sentire i beep della mainboard e verificare che sia funzionante)?

    Fai queste prove e risentiamoci, ciao.
    per regolarmente intendo che quando schiaccio il tasto per far partire il pc, le ventole girano,il lettore cd funziona... comunque ho tolto la ram e la scheda video, il pc bippa ..cioè suone 3 volte...ma sempre lo schermo nero..(ovviamente)

  11. #9
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    50,541
    Inserimenti blog
    2

  12. #10
    Registrato dal
    Jun 2012
    Messaggi
    55
    Quote Originariamente inviato da Wolly Visualizza il messaggio
    Collega solo le RAM e fallo partire.......fai anche un Clear Cmos PRIMA
    ok..mm cosè il clear cmos??

  13. #11
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    50,541
    Inserimenti blog
    2
    Devi spostare un ponticello sulla scheda madre per resettare il BIOS, prendi il manuale della scheda madre e controlla dove sia posizionato il Jumper.......poi rimonti la ram ed avvii il pc......lo step successivo sarà quello di avviarlo con la scheda video!!!

  14. #12
    Registrato dal
    Jun 2012
    Messaggi
    55
    Quote Originariamente inviato da Wolly Visualizza il messaggio
    Devi spostare un ponticello sulla scheda madre per resettare il BIOS, prendi il manuale della scheda madre e controlla dove sia posizionato il Jumper.......poi rimonti la ram ed avvii il pc......lo step successivo sarà quello di avviarlo con la scheda video!!!
    non ho piu il manuale essendo un pc di 4 anni fa...

  15. #13
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    50,541
    Inserimenti blog
    2
    Apri il case e leggi sulla scheda madre il modello......di solito lo trovi scritto sotto lo slot della scheda video o tra gli slot delle ram

  16. #14
    Registrato dal
    Jun 2012
    Messaggi
    55
    Quote Originariamente inviato da Wolly Visualizza il messaggio
    Apri il case e leggi sulla scheda madre il modello......di solito lo trovi scritto sotto lo slot della scheda video o tra gli slot delle ram
    ok cè scritto questo ASrock Prescott 800 Dual channel ...sotto la scheda video ce scritto usb 2.0 , fsb 800 ddr400 ata 133 , ata, p4v88

  17. #15
    Registrato dal
    Jun 2012
    Messaggi
    55
    non dice niente il modello?

Pagina 1 di 2 12 ultimoultimo

Discussioni simili

  1. schermata nera vista
    Da joys_24 nel forum Windows Vista
    Risposte: 1
    Ultimo messaggio: 9th December 2009, 04:22
  2. Windows XP - schermata completamente nera...
    Da Paki90 nel forum Win 2000/XP/2003
    Risposte: 3
    Ultimo messaggio: 27th July 2009, 08:29
  3. Windows vista 64 bit schermata nera
    Da Ale90 nel forum Windows Vista
    Risposte: 1
    Ultimo messaggio: 1st February 2009, 11:34
  4. Schermata nera, avvio!!!!!
    Da nutless nel forum Miscellanea Hardware
    Risposte: 3
    Ultimo messaggio: 10th February 2008, 13:23
  5. Schermata nera : chkdsk /r
    Da JackSparrow nel forum Windows Vista
    Risposte: 1
    Ultimo messaggio: 13th January 2008, 21:41

Visitatori hanno trovato questa pagina cercando

il pc a volte da schermo nero pero le ventole girano

reset prescott 800 dual channel

computer asus si avvia ma schermo nero windows 8

ventole girano ma pc non parte

prescott 800 no da video

allaccensione schermo nero con asrock p4v88

parte del monitor schermata nera

prescott 800 dual channel manuale italiano

windows 8 asus non si accende piu schermo nero ventole girano

prescott 800 dual channel manuale

parte nera tv monitor

asrock prescott si accende schermo nero

schermo nero e ventole non girano pc

asrock fsb800 prescott 800 non accende

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google