PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 14 su 14
Like Tree1Likes
  • 1 Post By Wolly

Discussione:
bios bella parola !!!

  1. #1
    tempesta@ non  è collegato Esperto
    Registrato dal
    Apr 2008
    Messaggi
    135

    bios bella parola !!!

    Ciao a tutti

    Ho un notebook ASUS F552WE di un amico

    Vorrei installare windows7 64Bit perche con win 8.1 proprio non ci si trova....

    i miei problemi riscontrati sono molti e spero che qualcuno mi dia una mano!!!
    per sicurezza ho fatto il recovery
    e lenco i problemi

    1 non riesco in nessun modo ad entrare nel bios
    se pero faccio come descritto dalla asus riesco ad entrare
    [Occorre essere registrati per visualizzare il link. ]

    2 c'e' un modo piu veloce per accedere al bios

    3 levando questo problema di BIOS che saranno settaggi che io sinceramente non conosco
    ho il problema di installare windows 7

    ho visto alcuni video su youtrube come settare il bios ma ho paura che se lo faccio e sbaglio qualche cosa "" NON AVENDO MAI FATTO SU QUESTO TIPO DI BIOS"" altero quache cosa che non devo e non mi parte piu il PC
    NON partendo piu il sistema operativo dopo non entro piu nel bios
    non so se mi sono spiegato.

    CON L'ASCIUTTO O COL BAGNATO TIENI SEMPRE SPALANCATO!!!

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di commander
    commander non  è collegato Super Moderatore
    Registrato dal
    Jul 2008
    Messaggi
    6,389
    Come dice il manuale, avvii il PC e Premi F2 ed entri nel bios,fatto questo nella scheda Boot disattivi il fast Boot,salvi e riavvii con il DVD di windows inserito
    nel lettore,ed avvii l'installazzione.

  4. #3
    tempesta@ non  è collegato Esperto
    Registrato dal
    Apr 2008
    Messaggi
    135
    se accendo il pc adesso "" che e' spento da ieri sera "" e premo F2 non succede nulla
    l'ho provato piu e piu volte non arriva al bios.

    sono costretto a fare tutta questa solfa
    [Occorre essere registrati per visualizzare il link. ]

    mi chiedo perche mai ASUS abbia fatto questa guida se bastastava cliccare F2 ?

    CON L'ASCIUTTO O COL BAGNATO TIENI SEMPRE SPALANCATO!!!

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  6. #4
    tempesta@ non  è collegato Esperto
    Registrato dal
    Apr 2008
    Messaggi
    135
    Quote Originariamente inviato da tempesta@ Visualizza il messaggio
    se accendo il pc adesso "" che e' spento da ieri sera "" e premo F2 non succede nulla
    l'ho provato piu e piu volte non arriva al bios.

    sono costretto a fare tutta questa solfa
    [Occorre essere registrati per visualizzare il link. ]

    mi chiedo perche mai ASUS abbia fatto questa guida se bastastava cliccare F2 ?
    Amen chissene frega del perche ASUS ...

    Ho risolto

    piu tardi provo a installare il SYS e se vi fa piacere ve lo scrivo...

    CON L'ASCIUTTO O COL BAGNATO TIENI SEMPRE SPALANCATO!!!

  7. #5
    L'avatar di commander
    commander non  è collegato Super Moderatore
    Registrato dal
    Jul 2008
    Messaggi
    6,389
    Evidentemente sara' da premere Alt+F2 all'avvio,comunque leggiti il manuale...[Occorre essere registrati per visualizzare il link. ]

  8. #6
    tempesta@ non  è collegato Esperto
    Registrato dal
    Apr 2008
    Messaggi
    135
    Quote Originariamente inviato da commander Visualizza il messaggio
    Evidentemente sara' da premere Alt+F2 all'avvio,comunque leggiti il manuale...[Occorre essere registrati per visualizzare il link. ]

    Purtroppo No non e' cosi semplice....
    ho letto il manuale e dice di premere f2

    Come avevo detto avevo risolto... macche !!!

    dopo qualche ora che era spento ho provato a riaccenderlo ed entrare nel bios e non ci sono riuscito
    cliccavo F12 per accedere ed entrava subito anche dopo svariati salvataggi e riavvidi del pc cliccavo F12 e entravo nel BIOS
    adesso non entra piu nel bios con nessun tasto
    F1 F2 F4 F8 Eecc... canc compreso
    l'ho provato sia tenendolo premuto che spingendolo piu e piu volte prima dell'avvio.

    CON L'ASCIUTTO O COL BAGNATO TIENI SEMPRE SPALANCATO!!!

  9. #7
    L'avatar di commander
    commander non  è collegato Super Moderatore
    Registrato dal
    Jul 2008
    Messaggi
    6,389
    Il tasto da pigiare in combinazione sara' Fn+F2 (non come ti avevo scritto erroneamente),se anche cosi' non va,ci sono altre cause che ne impediscono l'accesso.
    Io direi di inviarci un report del PC per vedere se per caso ci siano aggiornamenti bios da eseguire,altra cosa la batteria e Buona e collegata?.

  10. #8
    tempesta@ non  è collegato Esperto
    Registrato dal
    Apr 2008
    Messaggi
    135
    il pc e' nuovo
    una anno usato pochissimo
    il bios e' da aggiornare ma lo lascerei cosi
    sara' qualche impostazione del bios da settare
    ma non la vedo e non so quale sia

    CON L'ASCIUTTO O COL BAGNATO TIENI SEMPRE SPALANCATO!!!

  11. #9
    tempesta@ non  è collegato Esperto
    Registrato dal
    Apr 2008
    Messaggi
    135
    Quote Originariamente inviato da commander Visualizza il messaggio
    Il tasto da pigiare in combinazione sara' Fn+F2 (non come ti avevo scritto erroneamente),se anche cosi' non va,ci sono altre cause che ne impediscono l'accesso.
    Io direi di inviarci un report del PC per vedere se per caso ci siano aggiornamenti bios da eseguire,altra cosa la batteria e Buona e collegata?.
    ORA SONO IN UN MARE DI GUAI

    QUESTO erail bios diciamo originale gia con SECURITY-SECURE BOOT MENU-OFF e Lanch CSM ENABLE
    LANCH PXE OpROM ENABLE

    [Occorre essere registrati per visualizzare il link. ]
    [Occorre essere registrati per visualizzare il link. ]


    Dato che c'era un virus veramente molti virus e problemi vari ho deciso di ripristinare il pc
    avevo una SD con la recovery e quindi ho provato a farla partire settando come boot la USB
    e' partita tranquillamente ma poi si e' bloccata dicendo che ha avuto un problema...

    rientro nel bios per rimettere il boot sul disco rigido e non trovo piu il boot da HD!!!


    ho fatto il RESTORE DEFAULTS del bios salva e riavvia ma niente non c'e' piu
    poi ho rifatto SECURITY-SECURE BOOT MENU-OFF
    e su boot
    Lanch CSM ENABLE
    LANCH PXE OpROM ENABLE
    salvato e riavviato "" ORA ENTRA SOLO NEL BIOS""
    mi sono trovato nel boot 2 opzioni di boot
    [Occorre essere registrati per visualizzare il link. ]


    come faccio a settare l'HD ?

    su la schermata di Boot
    c'e'
    ADD NEW BOOT OPTIONS credo che devo fare il il boot

    CON L'ASCIUTTO O COL BAGNATO TIENI SEMPRE SPALANCATO!!!

  12. #10
    tempesta@ non  è collegato Esperto
    Registrato dal
    Apr 2008
    Messaggi
    135
    Ero nel PANICO VERAMENTE non scherzo!!!! sono un po' troppo emotivo.....
    ora mi sono un po' calmato
    e sono giusto a questa conclusione...

    stavo facendo il recovery e mi ha dato errore poco dopo essere partito quindi credo mi abbia danneggiato il boot del disco rigido
    ecco perche magari nel bios non mi vede piu il boot
    e provando a fare Add new Boot options
    non riesco ad andare avanti perche credo che sia rovinato il percoso e quindi non mi fa andare avanti e creare nuovamente
    il boot da HD.

    2 cose al momento mi vengono in mente

    1) ripristinare il boot o far partire il PC con una usb di emergenza o CD/DVD di emergenza che non cio'

    2)se mettessi un disco di windows 10 e provassia farlo partire ? e vedere se mi da l'opzione restore boot o ouna cosa simile ????
    "NON Ho mai usato questo DVD lo avevo scaricato dalla microsoft per installazione pulito su un mio pc fisso" e non ricordo nemmeno se e' a 32o64 bit il notebook e a 64 bit

    alternative ??

    CON L'ASCIUTTO O COL BAGNATO TIENI SEMPRE SPALANCATO!!!

  13. #11
    L'avatar di commander
    commander non  è collegato Super Moderatore
    Registrato dal
    Jul 2008
    Messaggi
    6,389
    Provaci con windows 10 vedi [Occorre essere registrati per visualizzare il link. ]

  14. #12
    tempesta@ non  è collegato Esperto
    Registrato dal
    Apr 2008
    Messaggi
    135
    hahhhaahh ho seguito proprio quella di guida...
    cio' provato questa mattina ma non e' andata bene
    ora sto finendo di scaricare mediacreationtool windows 8.1 e porvo a levargli le partizioni e metterle come area di installazione del sistema e
    vedo se parte
    dovrebbe ricreare tutto da solo!
    spero
    pero' prima provo a terminare l'installazione di win 7 che se va bene quella mando tutto a quel paese e lascio quello.

    CON L'ASCIUTTO O COL BAGNATO TIENI SEMPRE SPALANCATO!!!

  15. #13
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,856
    Inserimenti blog
    2
    Se disabliti il SECURE BOOT ed attivi CSM devi installare un S.O. da Win 7 in GIU, se invece vai SU con il S.O. devi fare praticamente il contrario.
    Romeo likes this.

  16. #14
    tempesta@ non  è collegato Esperto
    Registrato dal
    Apr 2008
    Messaggi
    135
    Quote Originariamente inviato da Wolly Visualizza il messaggio
    Se disabliti il SECURE BOOT ed attivi CSM devi installare un S.O. da Win 7 in GIU, se invece vai SU con il S.O. devi fare praticamente il contrario.
    okok

    ma alla fine faccio un mega formattone e chissene della partizione recovery
    sono quasi sicuro che non entrava nel bios per colpa della partizione efi
    su questo ""muletto HD80GB"" non c'e' e la partizione EFI se clicco F2 entra subito nel bios
    prima con HD originale non me lo faceva !!!
    CMq ripeto levo tutto mega format e AMEN
    al limite piu in la se andasse male il PC installo windows 10 che levato cortana e altro sembra andare molto bene e non mi dispiace.

    CON L'ASCIUTTO O COL BAGNATO TIENI SEMPRE SPALANCATO!!!

Discussioni simili

  1. Ateneo di Parma: diamo la parola agli studenti
    Da Max79 nel forum Di tutto,di piu
    Risposte: 9
    Ultimo messaggio: 4th December 2012, 21:57
  2. Ma che bella Italia ...
    Da ceccus nel forum Di tutto,di piu
    Risposte: 1
    Ultimo messaggio: 20th June 2006, 20:49
  3. Questa sì che è bella....
    Da ceccus nel forum Di tutto,di piu
    Risposte: 0
    Ultimo messaggio: 16th September 2005, 07:58

Visitatori hanno trovato questa pagina cercando

Nobody landed on this page from a search engine, yet!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google