PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 3 su 3
  1. #1
    binson non  è collegato Esperto
    Registrato dal
    Aug 2004
    Messaggi
    156

    Da un po' di tempo quando apro youtube,vedo solo un riquadro nero! Perchè?

    Non mi riesce più di vedere ne sentire niente,su youtube.
    Fino a qualche giorno prima,vedevo certi video e sentivo l'audio (video di varia natura generale:esempio:video moto,aerei,ecc..),vedevo e sentivo musica classica,ma non mi riusciva di sentire canzoni di cantanti varii (schermo nero).
    Magari,ho modificato i dati sulla privacy di google?
    Uso windows 7,firefox. e a parte youtube vedo video miei o altri che mi hanno inviato..
    Ho provato a scaricare Chrome,e ad installarlo,ma non funziona!Ho provato a scaricarlo,installarlo,poi,disinstallato e reinstallato,ma non c'è verso( problemi con Avast ?)
    ora l'ho disinstallato. Ho seguito tutte i consigli,ma proprio non ne vuole sapere di funzionare!
    Aspettando un vostro consiglio sull ripristino di youtube e se è possibile su Chrome,
    cordialmente saluto
    Binson

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    53,525
    Inserimenti blog
    2
    Di solito i problemi derivano da aggiornamenti FLASHPLAYER......... ma se hai scaricato l'ultima versione di Chrome trovo strana la cosa......prova a disnstallare Avast e vedi se funziona

  4. #3
    binson non  è collegato Esperto
    Registrato dal
    Aug 2004
    Messaggi
    156
    Si ho scaricato Crome,ma quando lo installo non funziona.Mi consiglia di riprovare,Riprovare premendo Ctrl-maiusc.e N,ma non c'è verso di farlo andare.
    Ad ogni modo ho cancellato Firefox,e reinstallato senza componenti aggiuntivi,(a parte Adblock plus)e ora funziona tutto.
    Grazie
    Binson

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     

Discussioni simili

  1. Apro solo alcuni siti
    Da PaoloOs nel forum Reti
    Risposte: 21
    Ultimo messaggio: 15th August 2011, 18:12
  2. Risposte: 1
    Ultimo messaggio: 26th February 2011, 21:04
  3. Risposte: 1
    Ultimo messaggio: 14th December 2009, 07:35
  4. PC si spegne quando vedo filmati
    Da djpeppe nel forum Miscellanea Hardware
    Risposte: 3
    Ultimo messaggio: 24th August 2009, 18:24
  5. mi si chiudono le pagine web quando le apro
    Da cicciolo nel forum Windows Vista
    Risposte: 1
    Ultimo messaggio: 2nd September 2007, 17:27

Visitatori hanno trovato questa pagina cercando

Nobody landed on this page from a search engine, yet!

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google