PCTRIO - il portale del software gratuito
Visualizzazione dei risultati da 1 a 14 su 14
  1. #1
    leonardomolly non  è collegato Junior Member
    Registrato dal
    Jun 2012
    Messaggi
    9

    Connesso a internet tramite WIFI ma non va

    Ciao a tutti.Ho installato da poco il modem di infostrada ma il fatto è che il pc non ne vuole sapere di connettersi tramite wifi. Ossia; io attualmente uso una rete con il cavo. Con quella senza fili si connette ovvero mi trova la rete ed inserisco il codice WPA ma poi quando viene scritto "connesso" e clicco su internet explorer non va. Questo è il problema;

    Spero qualcuno mi dia una mano

    Le cause del problema possono essere diverse, ad esempio:
    • La connessione a Internet è stata interrotta.
    • Il sito Web non è attualmente disponibile.
    • Il DNS (Domain Name Server) non è raggiungibile.
    • Il DNS (Domain Name Server) non dispone di un elenco per il dominio del sito Web.
    • È possibile che nell'indirizzo sia presente un errore di digitazione.
    • Se si tratta di un indirizzo HTTPS (protetto), scegliere Opzioni Internet dal menu Strumenti, fare clic su Avanzate e verificare che i protocolli SSL e TLS siano abilitati nella sezione Protezione.

  2. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  3. #2
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    51,303
    Inserimenti blog
    2
    Quote Originariamente inviato da leonardomolly;276533


    Le cause del problema possono essere diverse, ad esempio:
    [LIST
    [*]La connessione a Internet è stata interrotta.[*]Il sito Web non è attualmente disponibile.[*]Il DNS (Domain Name Server) non è raggiungibile.[*]Il DNS (Domain Name Server) non dispone di un elenco per il dominio del sito Web.[*]È possibile che nell'indirizzo sia presente un errore di digitazione.[*]Se si tratta di un indirizzo HTTPS (protetto), scegliere Opzioni Internet dal menu Strumenti, fare clic su Avanzate e verificare che i protocolli SSL e TLS siano abilitati nella sezione Protezione.[/LIST]
    Queste indicazioni oltre a scriverle le hai seguite???
    Lancia il comando IPCONFIG /ALL copialo ed incollalo qui, ovviamente a wifi attiva anche se non navighi!

  4. #3
    leonardomolly non  è collegato Junior Member
    Registrato dal
    Jun 2012
    Messaggi
    9
    come faccio a copiarti tutto..non me lo seleziona..ti faccio uno stamp?

  5. # ADS
    PUBBLICITA Link Sponsorizzati
    Registrato dal
    Sempre
    Messaggi
    Molti
     
  6. #4
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    51,303
    Inserimenti blog
    2
    certo che lo puoi selezionare......vai in alto a sinistra della finestra NERA tasto sinistro -seleziona tutto-poi riclicchi COPIA ed INCOLLA qui!!1

  7. #5
    leonardomolly non  è collegato Junior Member
    Registrato dal
    Jun 2012
    Messaggi
    9
    Microsoft Windows XP [Versione 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    C:\Documents and Settings\Leonardo>ipconfig/all
    Configurazione IP di Windows
    Nome host . . . . . . . . . . . . . . : portatile
    Suffisso DNS primario . . . . . . . :
    Tipo nodo . . . . . . . . . : Sconosciuto
    Routing IP abilitato. . . . . . . . . : No
    Proxy WINS abilitato . . . . . . . . : No
    Elenco di ricerca suffissi DNS. . . . : lan
    Scheda Ethernet Connessione rete senza fili:
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3
    B Mini PCI Adapter
    Indirizzo fisico. . . . . . . . . . . : 00-0C-F1-21-AE-86
    DHCP abilitato. . . . . . . . . . . . : No
    Indirizzo IP. . . . . . . . . . . . . : 192.168.1.2
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Gateway predefinito . . . . . . . . . : 192.168.1.1
    Server DNS . . . . . . . . . . . . . : 192.168.1.1
    Scheda Ethernet Connessione alla rete locale (LAN):
    Suffisso DNS specifico per connessione: lan
    Descrizione . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast
    Ethernet NIC
    Indirizzo fisico. . . . . . . . . . . : 00-02-3F-14-AF-DC
    DHCP abilitato. . . . . . . . . . . . : Sì
    Configurazione automatica abilitata : Sì
    Indirizzo IP. . . . . . . . . . . . . : 192.168.1.5
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Gateway predefinito . . . . . . . . . : 192.168.1.1
    Server DHCP . . . . . . . . . . . . . : 192.168.1.1
    Server DNS . . . . . . . . . . . . . : 192.168.1.1
    Lease ottenuto. . . . . . . . . . . . : venerdì 27 luglio 2012 17.47.47
    Scadenza lease . . . . . . . . . . . : sabato 28 luglio 2012 17.47.47
    C:\Documents and Settings\Leonardo>

  8. #6
    leonardomolly non  è collegato Junior Member
    Registrato dal
    Jun 2012
    Messaggi
    9
    ecco a te, ho appena fatto entrare mio fratello con l'wifi ( con un altro pc )...temo che il problem sia proprio il dns di questo pc..oppure non è aggiornata la scheda...non sò..

  9. #7
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    51,303
    Inserimenti blog
    2
    Il comando non serve dal PC di tuo fratello.......
    serve dal TUO di pc......

  10. #8
    leonardomolly non  è collegato Junior Member
    Registrato dal
    Jun 2012
    Messaggi
    9
    no non hai capito..il comndo è dal MIO pc...però ti ho solo detto che da quello suo va..quindi escludo il problema generico...

  11. #9
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    51,303
    Inserimenti blog
    2
    Sei tu che ti esprimi male......
    Perche hai disabilitato il DHCP????
    Riabilitalo e rilancia il comando, che incollerai qui

  12. #10
    leonardomolly non  è collegato Junior Member
    Registrato dal
    Jun 2012
    Messaggi
    9
    come faccio a riabilitarlo?..scusami ma sono ignorante su questo :S

  13. #11
    leonardomolly non  è collegato Junior Member
    Registrato dal
    Jun 2012
    Messaggi
    9
    Ecco..comunque era attivo...l'ho visto su esegui

    Microsoft Windows XP [Versione 5.1.2600]
    (C) Copyright 1985-2001 Microsoft Corp.
    C:\Documents and Settings\Leonardo>IPCONFG/ALL
    "IPCONFG" non è riconosciuto come comando interno o esterno,
    un programma eseguibile o un file batch.
    C:\Documents and Settings\Leonardo>ipconfig/all
    Configurazione IP di Windows
    Nome host . . . . . . . . . . . . . . : portatile
    Suffisso DNS primario . . . . . . . :
    Tipo nodo . . . . . . . . . : Sconosciuto
    Routing IP abilitato. . . . . . . . . : No
    Proxy WINS abilitato . . . . . . . . : No
    Elenco di ricerca suffissi DNS. . . . : lan
    Scheda Ethernet Connessione alla rete locale (LAN):
    Suffisso DNS specifico per connessione: lan
    Descrizione . . . . . . . . . . . . . : Realtek RTL8139/810x Family Fast
    Ethernet NIC
    Indirizzo fisico. . . . . . . . . . . : 00-02-3F-14-AF-DC
    DHCP abilitato. . . . . . . . . . . . : Sì
    Configurazione automatica abilitata : Sì
    Indirizzo IP. . . . . . . . . . . . . : 192.168.1.5
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Gateway predefinito . . . . . . . . . : 192.168.1.1
    Server DHCP . . . . . . . . . . . . . : 192.168.1.1
    Server DNS . . . . . . . . . . . . . : 192.168.1.1
    Lease ottenuto. . . . . . . . . . . . : sabato 28 luglio 2012 19.35.03
    Scadenza lease . . . . . . . . . . . : domenica 29 luglio 2012 19.35.03

    Scheda Ethernet Connessione rete senza fili:
    Suffisso DNS specifico per connessione:
    Descrizione . . . . . . . . . . . . . : Intel(R) PRO/Wireless LAN 2100 3
    B Mini PCI Adapter
    Indirizzo fisico. . . . . . . . . . . : 00-0C-F1-21-AE-86
    DHCP abilitato. . . . . . . . . . . . : No
    Indirizzo IP. . . . . . . . . . . . . : 192.168.1.2
    Subnet mask . . . . . . . . . . . . . : 255.255.255.0
    Gateway predefinito . . . . . . . . . : 192.168.1.1
    Server DNS . . . . . . . . . . . . . : 192.168.1.1
    C:\Documents and Settings\Leonardo>

  14. #12
    leonardomolly non  è collegato Junior Member
    Registrato dal
    Jun 2012
    Messaggi
    9
    Io l'ho riabilitato ma il risultato è lo stesso..

  15. #13
    leonardomolly non  è collegato Junior Member
    Registrato dal
    Jun 2012
    Messaggi
    9
    tra l'altro quando attivo la connessione senza fili la velocità che mi da è;11.0 mbps

    come mai?..di solito ne dovrebbe dare 54..almeno..con l'altro pc me lo da così..

  16. #14
    L'avatar di Wolly
    Wolly non  è collegato Amministratore
    Registrato dal
    May 2004
    Messaggi
    51,303
    Inserimenti blog
    2
    Devi togliere l'ip statico che hai messo e mettere in automatico l'acquisizione dell'ip......
    Per la velocità è NORMALE, in quanto hai una scheda WIFI in stardard B.......per i 54Mb (sempre teorici) devi avere una scheda wifi G

LinkBacks (?)

  1. 22nd February 2013, 19:42
  2. 12th February 2013, 08:52
  3. 11th February 2013, 10:21
  4. 19th January 2013, 10:02
  5. 12th January 2013, 17:20
  6. 27th December 2012, 09:49
  7. 26th December 2012, 16:16
  8. 18th December 2012, 23:05
  9. 27th November 2012, 10:58
  10. 16th November 2012, 21:25
  11. 13th November 2012, 22:42
  12. 10th November 2012, 13:13
  13. 10th November 2012, 11:08
  14. 26th October 2012, 16:09
  15. 8th September 2012, 15:12
  16. 26th August 2012, 14:06

Discussioni simili

  1. Pc connesso al wifi ma non connesso ad internet
    Da veronicasun nel forum Reti WI-FI
    Risposte: 36
    Ultimo messaggio: 10th February 2011, 12:09
  2. Pc connesso al wifi ma non connesso ad internet
    Da veronicasun nel forum Conflitti e Incompatibilita
    Risposte: 1
    Ultimo messaggio: 9th February 2011, 22:31
  3. Condivisione internet tramite WiFi
    Da Slayter nel forum Reti WI-FI
    Risposte: 1
    Ultimo messaggio: 8th January 2008, 15:13
  4. Condivisione Connessione internet tramite lan wifi
    Da tedesco nel forum Reti WI-FI
    Risposte: 1
    Ultimo messaggio: 22nd December 2007, 15:42
  5. Msn, sei connesso a internet tramite Nat limitato da UpnP
    Da outlaw16 nel forum Windows Vista
    Risposte: 9
    Ultimo messaggio: 25th April 2007, 10:53

Visitatori hanno trovato questa pagina cercando

connesso wireless ma non va su internet

rete wifi connessa ma non va in internet

connesso wifi ma non va su internet

rete senza fili non disponibile

wireless connesso ma non va su internet

rete senza fili connessa ma internet non va

il pc è connesso ma non va su internet

rete wireless collegata ma internet non funziona

wifi funziona ma internet no

internet connesso ma non va

internet connesso ma explorer non funziona

wifi connesso ma non va internet

•Il DNS (Domain Name Server) non dispone di un elenco per il dominio del sito Web

rete wireless connessa ma non funziona internet

connessione wireless ma non va su internet

il pc è connesso alla wireless ma internet non funziona

pc connesso alla rete ma non va internet

internet non funziona con wireless

connesso internet ma browser non funziona

blackberry connesso wifi no internet

connessione wifi attiva ma non entra in facebook

pc connesso con wifi ma non va in internet

blackberry connesso al wifi ma non va su internet

blackberry connesso a internet ma non trova serve

rete wireless non esce su internet

Tag per questa discussione

Permessi di invio

  • Non puoi inserire discussioni
  • Non puoi inserire repliche
  • Non puoi inserire allegati
  • Non puoi modificare i tuoi messaggi
  •  
Home  |   Software  |   Drivers  |   Guide  |   Sicurezza  |   Area gestione
Created by - best view 1024x768 and over. - C.F. 92048990524
PCTrio McAfee PCTrio AVG PCTrio Norton PCTrio Google